Advanced Search

Contact Me Follow on Facebook Follow on Twitter See my videos on YouTube See my photos on flickr Add Elvis Payne to Linked In

Lucie: The vehicle

January 2010. Part 1 of 1

Well it’s 2010 and it almost sounds as though we should be driving flying cars rather than 49 year old 3-wheelers.  Just after Christmas my brother surprised me with a caricature of Lucie that he had asked Graham Hodgeson to do for me.  I have caricatures of almost all my old Reliants now to get one of Lucie was superb.

What with folks coming to view the house (it still isn’t sold), work and being busy converting to a new site, Lucie spent most of her time in the garage.  That wasn’t actually a bad thing though given the amount of snow and ice we had this month.  Reliant 3-wheelers do actually run very well in the snow and pass my 4-wheelers that are struggling to get up hills etc.  That didn’t worry me, it was someone else skidding on the ice and driving into her.

This month I also joined The Raleigh Safety Seven & Early Reliant Owners’ Club that caters for Raleigh vehicles and Reliant vehicles up to 1972.  They pointed out to me that Lucie’s chassis number “6019702” is actually that of a 1961 Regal Mk VI saloon.  This is something that I was aware of as a Mk VI van of this period would have had a chassis number starting 587---.  As both the van and saloon chassis are the same, I had wondered if Lucie was a saloon at some point though all the history seems to suggest that she has always been a van.   In that case she was either rebodied very early in life or Reliant used a chassis destined for a saloon was she was manufactured.

Last month I mentioned that Lucie was running rough and just wouldn’t start when she was cold so thinking the only thing I’ve changed is the HT leads I took them all of and checked them, they seemed fine.  I took all the spark plugs out and they appeared to be fine as well. 

Last November I posed a video clip of Lucie onto YouTube waking up after been left for a few weeks due to myself having pneumonia.  A chap called “BigDaddy” on the R3W forum noticed that if you freeze the video at 35 seconds there was a hole in the carburettor.  In addition I had also noticed there was a sucking sound on the video.

As part of the choke control function there was a brass screw in the carburettor that had a hole in it (see photo insert on the right) and this screw has dropped out.  Ironically since this video showing Lucie starting first time, she hasn’t actually started first time since.  In fact after I cleaned the plugs and checked the HT leads she wouldn’t start at all despite a healthy spark at the plugs.

Curious, I took off the air filter and refitted it ensuring it was tight and place my finger over the hole in the carburettor, I turned the key and bless my barnacles Lucie fired up.  The engine stalled and with out my finger in place she wouldn’t start.  So I screwed up a piece of paper and poked it into the hole on the carburettor and she fired up again though seemed a bit hesitant.  I then made the hole a bit bigger and she fired up fine.  It seems that when the engine is warm the hole only affects the running, not the starting, though when the engine is cold it affects both.  I drove here for about 8 miles and the first two miles were a bit lumpy until I got the paper just right and she ran fine.

My brother gave me an old spare Solex carburettor  he had for a 1949 Reliant 8 cwt van though the carburettors must have changed over the years as when I checked it, that wasn’t quite the same.  The good news is though that Lucie appears to be running fine again, though ideally I need a brass screw stuck into the carburettor and not a screwed up piece of paper.

Elvis Payne.  January 2010.

Go to February 2010

Caricature of Lucie.

I never thought sticking a piece of paper into the carburettor would ease starting.  Insert: the screw that is missing..


Lucie after her trip.


Bookmark and Share

Terms & Conditions